Issue:

After installing BSSCommerce  Advanced Search And Fast Autocomplete module, our site's frontend is broken.


Solution:

 If your site already has Jquery, please set Enabled Jquery Library = No to avoid the conflict. http://prntscr.com/mr9hv4