Question: 

I got the error below when a page has widget AMP Iframe:

Answer:

For widget Iframe, AMP will work when the inserted link is https and it is allowed to be inserted as a frame.
Could you please have a look on this link for reference about how to allow frontend run in frame for Magento 2?


For more product information, please refer our Google AMP Extension for Magento 2 page.

If you need further assistance, please don't hesitate to contact us.

Please visit our site for more useful Magento 2 Extensions: https://bsscommerce.com/magento-2-extensions.html