M2 Company Account

How to fix incompatible issue on M2.2.x?
Issue:  We're getting the below error when installing the module on M2.2.10 and can't see anything in the updated knowledge base to cover this...
Mon, 14 Dec, 2020 at 2:24 PM