Question

I have a compile error when installing this module on Magento 2.2.3 EE - https://prnt.sc/pw8vfq


Answer

We're so sorry for this issue caused.

To resolve this issue, please �upload the below file to override the file on your site.
app\code\Bss\MultiStoreViewPricingTierPrice\Model\Product\Attribute\Backend\Tierprice\UpdateHandler.php
or
vendor/bsscommerce/multi-store-pricing-tier-price/Model/Product/Attribute/Backend/Tierprice/UpdateHandler.php

For any further support, please don't hesitate to contact us at support@bsscommerce.com

We're always willing to support.